Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 608136 - [abrt] crash in firefox-3.6.4-1.fc13: Process /usr/lib64/firefox-3.6/firefox was killed by signal 6 (SIGABRT)
[abrt] crash in firefox-3.6.4-1.fc13: Process /usr/lib64/firefox-3.6/firefox ...
Status: CLOSED DUPLICATE of bug 543165
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:b38c7fa234278fef744c9c4b7d7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-25 15:26 EDT by mercutioxxx30-bugzillaredhat
Modified: 2018-04-11 05:11 EDT (History)
31 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-23 14:10:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (37.32 KB, text/plain)
2010-06-25 15:26 EDT, mercutioxxx30-bugzillaredhat
no flags Details

  None (edit)
Description mercutioxxx30-bugzillaredhat 2010-06-25 15:26:29 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.6/firefox
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/firefox-3.6/firefox
global_uuid: b38c7fa234278fef744c9c4b7d79ecb35afe0597
kernel: 2.6.33.5-124.fc13.x86_64
package: firefox-3.6.4-1.fc13
rating: 4
reason: Process /usr/lib64/firefox-3.6/firefox was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 mercutioxxx30-bugzillaredhat 2010-06-25 15:26:32 EDT
Created attachment 426965 [details]
File: backtrace
Comment 2 Sanford Darlington 2010-06-25 20:35:31 EDT
Package: firefox-3.6.4-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Exited Firefox by clicking the "X".
2. Bug report activated.
3.


Comment
-----
Note: Firefox was upgraded earlier in the day through update manager.
Comment 3 rich 2010-06-25 21:43:27 EDT
Package: firefox-3.6.4-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.Exit FF
2.
3.


Comment
-----
Crash reported on exit of FF
Comment 4 Alfredo Rubio 2010-06-26 21:03:35 EDT
Package: firefox-3.6.4-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


Comment
-----
No idea, on close with one tab open, before using flash player plugin from the easylife project (flash player plugin 10.0 r45), and java requerired by phocagallery, a extension of joomla from the joomla admin panel.
Comment 5 Alfredo Rubio 2010-06-26 21:03:53 EDT
Package: firefox-3.6.4-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


Comment
-----
No idea, on close with one tab open, before using flash player plugin from the easylife project (flash player plugin 10.0 r45), and java requerired by phocagallery, a extension of joomla from the joomla admin panel.
Comment 6 Luigi Cardeles 2010-06-27 21:27:36 EDT
Package: firefox-3.6.4-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.Run FF
2. Browse
3. Close FF
Comment 7 Nikolay Bryskin 2010-06-30 02:18:08 EDT
Package: firefox-3.6.4-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
Crashed on close
Comment 8 Daniel Demus 2010-07-01 08:41:39 EDT
Package: firefox-3.6.4-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Use firefox for some time
2. Exit
3.


Comment
-----
Quitting firefox
Comment 9 Theophanis Kontogiannis 2010-07-02 04:09:28 EDT
Package: firefox-3.6.4-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


Comment
-----
no idea how to repilicate
Comment 10 Theophanis Kontogiannis 2010-07-02 04:15:54 EDT
Package: firefox-3.6.4-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


Comment
-----
no idea how to replicate it
Comment 11 Bradley 2010-07-03 04:37:38 EDT
Package: firefox-3.6.4-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
Can't reproduce

Comment
-----
Crash on shutdown
Comment 12 it_rom 2010-07-04 11:58:33 EDT
Package: firefox-3.6.4-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.closed firefox
2.
3.
Comment 13 Gilles 2010-07-08 02:23:19 EDT
Package: firefox-3.6.4-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


Comment
-----
closing FF
Comment 14 DanielH1987 2010-07-10 11:16:11 EDT
Package: firefox-3.6.4-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. rightclick on embedded youtube flash player
2.
3.
Comment 15 it_rom 2010-07-11 14:51:10 EDT
Package: firefox-3.6.4-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.closed firefox
2.
3.
Comment 16 Nuno Anjos 2010-07-14 05:27:11 EDT
Package: firefox-3.6.4-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.after suspend the laptop
2.
3.
Comment 17 Thomas Dall'Agnese 2010-07-14 11:40:42 EDT
Package: firefox-3.6.4-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Close firefox
2.
3.
Comment 18 Luigi Cardeles 2010-07-15 08:47:52 EDT
Package: firefox-3.6.4-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.open firefox
2.many tabs (+20)
3.close firefox and then crash.


Comment
-----
every time i close firefox this error pop up.
Comment 19 Eric Blake 2010-07-17 17:28:23 EDT
Package: firefox-3.6.4-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


Comment
-----
just closing firefox
Comment 20 it_rom 2010-07-20 03:03:03 EDT
Package: firefox-3.6.4-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.closed firefox
2.
3.
Comment 21 Dan Scott 2010-07-20 22:46:43 EDT
Package: firefox-3.6.4-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
Not sure this will actually reproduce it, but...

1. Disable NoScript v 1.10 add-on
2. Click "Restart Firefox"
3. Wait; click "Firefox" icon to start Firefox


Comment
-----
My Firefox session had been sluggish; I had recently updated the NoScript add-on to V 1.10, so I suspected it as the reason for the sudden sluggishness on heavy-JavaScript pages. With a number of tabs opened, I disabled the NoScript add-on and clicked "Restart Firefox". Firefox appeared to close, but nothing happened; when I subsequently clicked on the Firefox icon a few minutes later to try to start it... crash! (as well as a dialog telling me that Firefox was already running, suggesting that the restart had hung).
Comment 22 d. johnson 2010-09-17 14:21:41 EDT
Thank you for taking the time to report this bug. Updates to this package have been released since it was first reported. If you have time to update the package and re-test, please do so and report the results here. You can obtain the updated package by typing 'yum update' or using the graphical updater, Software Update.


Disable extensions, plugins and non-default themes. Clear cookies and cache. Exit the browser completely.  Then restart the browser and attempt to replicate the crash.


Additionally, you appear to have permissions related issues:
Error while mapping shared library sections:
/home/mino/.mozilla/firefox/t5xq0pg8.default/extensions/support@lastpass.com/platform/Linux_x86_64-gcc3/components/lpxpcom_x86_64.so: Permission denied.


#2  <signal handler called>
No symbol table info available.
#3  0x0000003085c329a5 in raise (sig=6)
    at ../nptl/sysdeps/unix/sysv/linux/raise.c:64
        resultvar = 0
        pid = 13609
        selftid = 13609
#4  0x0000003085c34185 in abort () at abort.c:92
        save_stage = 2
        act = {__sigaction_handler = {sa_handler = 0, sa_sigaction = 0}, 
          sa_mask = {__val = {0, 140733849257352, 0, 0, 0, 208402410320, 
              140058848332176, 208700189952, 4294967295, 140733849257376, 5, 
              208702508176, 0, 140733849230224, 140058832308066, 0}}, 
          sa_flags = -2055151872, sa_restorer = 0x7f6100000005}
        sigs = {__val = {32, 0 <repeats 15 times>}}
#5  0x00000030978107f7 in PR_Abort ()
    at ../../../mozilla/nsprpub/pr/src/io/prlog.c:548
No locals.
#6  0x00007f61fced2d5a in Abort (aMsg=<value optimized out>)
    at nsDebugImpl.cpp:385
No locals.
#7  0x00007f61fced30f9 in NS_DebugBreak_P (aSeverity=<value optimized out>, 
    aStr=<value optimized out>, aExpr=<value optimized out>, 
    aFile=0x7f61fcf28762 "nsX11ErrorHandler.cpp", aLine=182)
    at nsDebugImpl.cpp:356
        buf = {
          buffer = "###!!! ABORT: X_CloseDevice: XI_BadDevice (invalid Device parameter); 9 requests ago: file nsX11ErrorHandler.cpp, line 182\000\000\000\000\000\000\020^\027'\377\177\000\000\004^\027'\377\177\000\000\003^\027'\377\177\000\000\237]\027'\377\177\000\000\220]\027'\377\177\000\000\021^\027'\377\177\000\000\030Q(\342a\177\000\000\306\024\200\213\060\000\000\000@]\036\356a\177\000\000@]\036\356\000\000\000\000\377\377\377\377a\177\000\000@]"..., 
          curlen = 122}
        ll = PR_LOG_ALWAYS
        sevString = <value optimized out>
#8  0x00007f61fc5751e1 in X11Error (display=0x7f61fdc80000, 
    event=<value optimized out>) at nsX11ErrorHandler.cpp:182
        notes = {<nsFixedCString> = {<nsCString> = {<nsACString_internal> = {
                mData = 0x7f61e1afe118 "X_CloseDevice: XI_BadDevice (invalid Device parameter); 9 requests ago", mLength = 70, 
                mFlags = 65541}, <No data fields>}, mFixedCapacity = 63, 
            mFixedBuf = 0x7fff27176880 "X_CloseDevice: XI_BadDevice (invalid Device parameter); 9"}, 
          mStorage = "X_CloseDevice: XI_BadDevice (invalid Device parameter); 9\000\302\375a\177\000"}
        buffer = "XI_BadDevice (invalid Device parameter)", '\000' <repeats 2008 times>
        age = 9
        message = {<nsFixedCString> = {<nsCString> = {<nsACString_internal> = {mData = 0x7fff27176820 "XInputExtension.4", mLength = 17, 
                mFlags = 65553}, <No data fields>}, mFixedCapacity = 63, 
            mFixedBuf = 0x7fff27176820 "XInputExtension.4"}, 
          mStorage = "XInputExtension.4\000\000\000a\177\000\000\000\230\302\375a\177\000\000\067\000\000\000\000\000\000\000$#@\211\060", '\000' <repeats 11 times>"\322, (\310\205\060\000\000"}
#9  0x0000003089446b24 in _XError (dpy=0x7f61fdc80000, rep=0x7f61e1dfe0a0)




-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 23 Matěj Cepl 2010-09-23 14:10:27 EDT

*** This bug has been marked as a duplicate of bug 543165 ***

Note You need to log in before you can comment on or make changes to this bug.