Bug 608188 - [abrt] crash in mutter-2.29.1-1.fc13: raise: Process /usr/bin/mutter was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in mutter-2.29.1-1.fc13: raise: Process /usr/bin/mutter was kill...
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: mutter (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d3cfd598a71e72854bd6b8bd4d5...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-25 22:49 UTC by Luke Macken
Modified: 2016-09-20 02:40 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-26 14:25:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (34.56 KB, text/plain)
2010-06-25 22:49 UTC, Luke Macken
no flags Details

Description Luke Macken 2010-06-25 22:49:28 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: mutter --mutter-plugins=libgnome-shell --replace
component: mutter
crash_function: raise
executable: /usr/bin/mutter
global_uuid: d3cfd598a71e72854bd6b8bd4d5bbe1021b3fdcf
kernel: 2.6.33.5-124.fc13.x86_64
package: mutter-2.29.1-1.fc13
rating: 4
reason: Process /usr/bin/mutter was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Open desktop-effects
2. select gnome-shell preview
3. *boom*

Comment 1 Luke Macken 2010-06-25 22:49:30 UTC
Created attachment 427012 [details]
File: backtrace

Comment 2 Peter Robinson 2010-06-25 23:22:39 UTC
Luke can you provide details of your graphics card. Thanks

Comment 3 Luke Macken 2010-06-25 23:29:08 UTC
00:02.0 VGA compatible controller: Intel Corporation Mobile GM965/GL960 Integrated Graphics Controller (rev 0c)

Comment 4 Owen Taylor 2011-03-26 14:25:08 UTC
I'm closing all bugs filed against Mutter for Fedora 13 and Fedora 14. This represent quite old versions of Mutter and GNOME Shell and are unlikely to have much relevance to the current code base. (The Fedora 14 version of Mutter dates to last June and an enormous amount of development has gone on since that point.)

I'm sorry about not being able to be more attentive to these bugs and crash reports - I know it does take time to file one, and definitely appreciate the effort!


Note You need to log in before you can comment on or make changes to this bug.