Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 608196 - [abrt] crash in me-tv-1.2.4-1.fc13: raise: Process /usr/bin/me-tv-player was killed by signal 6 (SIGABRT)
[abrt] crash in me-tv-1.2.4-1.fc13: raise: Process /usr/bin/me-tv-player was ...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: me-tv (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Thomas Janssen
Fedora Extras Quality Assurance
abrt_hash:98420912d001fb2bd195d43f54d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-25 20:33 EDT by jacklupton
Modified: 2010-08-02 12:18 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-02 12:18:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (31.92 KB, text/plain)
2010-06-25 20:33 EDT, jacklupton
no flags Details

  None (edit)
Description jacklupton 2010-06-25 20:33:54 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: me-tv-player fifo:///home/jack/.me-tv/me-tv.fifo 31457483 '' '' '' false
comment: I was watching tv when the me-tv app crashed. I've been having difficulty tuning some stations. They are losing video and audio every two seconds or so - at regular intervals. The bad channels are coming from the same direction as the channels that come in well. I don't know if this has anything to do with the crash but it is very annoying. I am using the HD 5500 tv tuner card that is made for Linux.
component: me-tv
crash_function: raise
executable: /usr/bin/me-tv-player
global_uuid: 98420912d001fb2bd195d43f54d0a4f5c110e9ac
kernel: 2.6.33.5-124.fc13.i686.PAE
package: me-tv-1.2.4-1.fc13
rating: 4
reason: Process /usr/bin/me-tv-player was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. 
2.
3.
Comment 1 jacklupton 2010-06-25 20:33:56 EDT
Created attachment 427019 [details]
File: backtrace
Comment 2 Thomas Janssen 2010-06-26 16:07:31 EDT
Hi,

can you try "kaffeine" to make sure it's not your Tv Tuner? Thanks.
Comment 3 jacklupton 2010-06-27 09:31:42 EDT
Kaffeine works. I am unable to watch in the kaffeine interface. 5 minutes after starting a recording I can open the file up with VLC and watch without the 2 second interruptions that happen in both me-tv and in xine. That makes channel surfing inconvenient. I like the me-tv interface and would like to use it if the 2 second interruptions in signal can be fixed. I still have not been able to reproduce the crashes.
Comment 4 Thomas Janssen 2010-06-28 16:18:15 EDT
Hi again.

The interruption seems to be a hardware/driver flaw.

Anyways, i just built me-tv-1.2.6 and it's pushed to updates-testing. If you want, try it out if it's any better:

yum --enablerepo=updates-testing update me-tv

If you can't reproduce the crash, it was most likely just a gremlin.
Comment 5 jacklupton 2010-06-28 16:27:35 EDT
Thanks, Thomas. Your help with this has been great. I will certainly give the new build a try.
Comment 6 Thomas Janssen 2010-08-02 12:18:29 EDT
Seems it's fixed with the latest version. Thanks for testing.

Note You need to log in before you can comment on or make changes to this bug.