Bug 608198 - [abrt] crash in me-tv-1.2.4-1.fc13: Process /usr/bin/me-tv was killed by signal 11 (SIGSEGV)
[abrt] crash in me-tv-1.2.4-1.fc13: Process /usr/bin/me-tv was killed by sign...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: me-tv (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Thomas Janssen
Fedora Extras Quality Assurance
abrt_hash:67bea3e204668b29107b6af8d43...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-25 20:46 EDT by jacklupton
Modified: 2010-07-05 12:32 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-05 12:32:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (49.13 KB, text/plain)
2010-06-25 20:46 EDT, jacklupton
no flags Details

  None (edit)
Description jacklupton 2010-06-25 20:46:23 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: me-tv
component: me-tv
executable: /usr/bin/me-tv
global_uuid: 67bea3e204668b29107b6af8d43445159dafb478
kernel: 2.6.33.5-124.fc13.i686.PAE
package: me-tv-1.2.4-1.fc13
rating: 4
reason: Process /usr/bin/me-tv was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 jacklupton 2010-06-25 20:46:25 EDT
Created attachment 427021 [details]
File: backtrace
Comment 2 Thomas Janssen 2010-06-26 16:10:14 EDT
Hi,

what i need to file a proper upstream bugreport is how to reproduce the crash. Thank you.
Comment 3 jacklupton 2010-06-26 22:40:49 EDT
Hi Thomas,
Thanks for your attention to this crash. If I could reproduce the crash, I would have included that information. I was only watching tv. Nothing else. I haven't been able to reproduce the crash but I will keep trying. I guess the backtrace is of little use then.
Comment 4 Thomas Janssen 2010-06-28 16:24:35 EDT
Hi,

if you can't reproduce the crash it's pointless to spend *a lot* of time trying out what could have had happen. Something upstream needs to do if i file the bug upstream. Sometimes there's just a gremlin let the app crash. Some memory problem that happened for example :)

It's worth to find a culprit, if it's reproducible.

On a positive note, i built the latest release 1.2.6 and it's pushed to updates-testing. If you want to try it out if it's any better:

yum --enablerepo=updates-testing update me-tv

Thank you
Comment 5 jacklupton 2010-07-02 18:34:26 EDT
The latest release seems to have handled the problems I was having with me-tv. Everything is working beautifully now.
Comment 6 Thomas Janssen 2010-07-05 12:32:00 EDT
Awesome. Thank you very much.

Note You need to log in before you can comment on or make changes to this bug.