Bug 608263 - [abrt] crash in firefox-3.6.4-1.fc13: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.6.4-1.fc13: Process /usr/lib/firefox-3.6/firefox wa...
Status: CLOSED DUPLICATE of bug 625350
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:80aaff0f18185aa438946a3dc66...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-26 10:07 EDT by tiagoalmeida
Modified: 2018-04-11 13:05 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-26 13:34:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (82.98 KB, text/plain)
2010-06-26 10:07 EDT, tiagoalmeida
no flags Details

  None (edit)
Description tiagoalmeida 2010-06-26 10:07:28 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.6/firefox -UILocale pt-PT
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/firefox-3.6/firefox
global_uuid: 80aaff0f18185aa438946a3dc66c5c89e07b40f3
kernel: 2.6.33.5-124.fc13.i686.PAE
package: firefox-3.6.4-1.fc13
rating: 4
reason: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 tiagoalmeida 2010-06-26 10:07:35 EDT
Created attachment 427074 [details]
File: backtrace
Comment 2 Robert Hoekstra 2010-07-22 05:23:08 EDT
Package: firefox-3.6.4-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Start firefox (loads of plugins, sorry)
2. visit flash site (my case philips.nl)
3. browse around a little (haven't tried to reproduce yet)


Comment
-----
I was just happily browsing for new TV devices on philips.nl, which is a flash site (yep, flash again). I have quiete some plugins in firefox to be honest.
Comment 3 d. johnson 2010-08-26 08:20:01 EDT
Thank you for taking the time to report this bug. Updates to this package have been released since it was first reported. If you have time to update the package and re-test, please do so and report the results here. You can obtain the updated package by typing 'yum update' or using the graphical updater, Software Update.


Disable extensions, plugins and non-default themes. Clear cookies and cache. Exit the browser completely.  Then restart the browser and attempt to replicate the crash.


#3  <signal handler called>
No symbol table info available.
#4  GetPosition (this=0xa50706f0, aOther=0xa2ac2010) at ./nsIFrame.h:745
No locals.
#5  nsIFrame::GetOffsetTo (this=0xa50706f0, aOther=0xa2ac2010)
    at nsFrame.cpp:3511
        f = 0xf0dea7ff
        offset = {x = -253843457, y = -253843457}
#6  0x05f4f683 in ToReferenceFrame (this=0xa1470870, aBuilder=0xbf9ae430, 
    aCtx=0xb2ccbf40) at nsDisplayList.h:219
No locals.
#7  nsDisplayBackground::Paint (this=0xa1470870, aBuilder=0xbf9ae430, 
    aCtx=0xb2ccbf40) at nsDisplayList.cpp:706
        offset = {x = -253843457, y = -253843457}
        flags = <value optimized out>
        nextItem = <value optimized out>
#8  0x05f4fd26 in nsDisplayList::Paint (this=0xa1470954, aBuilder=0xbf9ae430, 
    aCtx=0xb2ccbf40) at nsDisplayList.cpp:405
        i = 0xa1470870
#9  0x05f4fe8f in Paint (this=0xa1470938, aBuilder=0xbf9ae430, 
    aCtx=0xb2ccbf40) at nsDisplayList.cpp:1004
No locals.
#10 nsDisplayClip::Paint (this=0xa1470938, aBuilder=0xbf9ae430, 




-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 4 Matěj Cepl 2010-11-26 13:34:50 EST

*** This bug has been marked as a duplicate of bug 625350 ***

Note You need to log in before you can comment on or make changes to this bug.