Bug 608273 - [abrt] crash in gvfs-1.6.2-1.fc13: raise: Process /usr/libexec/gvfsd-ftp was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gvfs-1.6.2-1.fc13: raise: Process /usr/libexec/gvfsd-ftp was ...
Status: CLOSED DUPLICATE of bug 626173
Alias: None
Product: Fedora
Classification: Fedora
Component: gvfs   
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0236c3e26fe0303df29be5a20ff...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-26 15:17 UTC by Juan Hauva
Modified: 2015-03-03 22:50 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 15:10:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (11.53 KB, text/plain)
2010-06-26 15:18 UTC, Juan Hauva
no flags Details

Description Juan Hauva 2010-06-26 15:17:57 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-ftp --spawner :1.7 /org/gtk/gvfs/exec_spaw/6
component: gvfs
crash_function: raise
executable: /usr/libexec/gvfsd-ftp
global_uuid: 0236c3e26fe0303df29be5a20ff3ada320b31411
kernel: 2.6.33.5-124.fc13.i686.PAE
package: gvfs-1.6.2-1.fc13
rating: 4
reason: Process /usr/libexec/gvfsd-ftp was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Juan Hauva 2010-06-26 15:18:00 UTC
Created attachment 427082 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:10:20 UTC

*** This bug has been marked as a duplicate of bug 626173 ***

Comment 3 Karel Klíč 2010-11-09 15:10:20 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #626173.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.