Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 608287 - network driver problem for compaq 610. [NEEDINFO]
network driver problem for compaq 610.
Status: CLOSED DUPLICATE of bug 484712
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.7
All Linux
low Severity medium
: ---
: ---
Assigned To: Andy Gospodarek
Red Hat Kernel QE team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-26 12:36 EDT by yanish
Modified: 2014-06-29 19:02 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-08-18 23:03:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
agospoda: needinfo? (hsinay_d)


Attachments (Terms of Use)

  None (edit)
Description yanish 2010-06-26 12:36:40 EDT
Description of problem:
My Red hat enterprise linux 5 doesn't support marvell Yukon 88E8042 PCI-E Fast Ethernet Controller.


Version-Release number of selected component (if applicable):Red hat enterprise linux 5


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Grant Gainey 2010-07-26 16:34:52 EDT
This was incorrectly opened against RHN.  Red Hat Network is the set of services at rhn.redhat.com, not "support for networking" :)

Reassigning to kernel - that may not be its final resting place, but it sure is closer than RHN...
Comment 2 Andy Gospodarek 2011-08-18 23:03:44 EDT
This hardware has been supported since RHEL5.4.  Please reopen if you are using RHEL5.4 or later and your hardware is still not supported.

*** This bug has been marked as a duplicate of bug 484712 ***

Note You need to log in before you can comment on or make changes to this bug.