Bug 608289 - [abrt] crash in evolution-2.30.1-8.fc13: raise: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
[abrt] crash in evolution-2.30.1-8.fc13: raise: Process /usr/bin/evolution wa...
Status: CLOSED DUPLICATE of bug 599671
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:92c0155cdfea66ca00bd34e9f4c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-26 13:06 EDT by Arnaud Bergmann
Modified: 2010-11-08 14:31 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 14:31:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (68.87 KB, text/plain)
2010-06-26 13:06 EDT, Arnaud Bergmann
no flags Details

  None (edit)
Description Arnaud Bergmann 2010-06-26 13:06:25 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
comment: Evolution was running when I received the update notification, install it and after few seconds I had the message that the update could not be installed. That's all I know.
component: evolution
crash_function: raise
executable: /usr/bin/evolution
global_uuid: 92c0155cdfea66ca00bd34e9f4cf3fd8f034401d
kernel: 2.6.33.5-124.fc13.i686
package: evolution-2.30.1-8.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1using evolution
2.updating system
3.
Comment 1 Arnaud Bergmann 2010-06-26 13:06:27 EDT
Created attachment 427100 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 14:31:20 EST

*** This bug has been marked as a duplicate of bug 599671 ***
Comment 3 Karel Klíč 2010-11-08 14:31:20 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #599671.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.