Bug 60830 - [RFE] Place IP/hostname in system list
Summary: [RFE] Place IP/hostname in system list
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site   
(Show other bugs)
Version: RHN Stable
Hardware: All
OS: Linux
high
medium
Target Milestone: ---
Assignee: Greg DeKoenigsberg
QA Contact: Fanny Augustin
URL: http://webapp.rwc-colo.redhat.com/net...
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-07 18:25 UTC by Greg DeKoenigsberg
Modified: 2007-03-27 03:51 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-07 04:47:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Greg DeKoenigsberg 2002-03-07 18:25:58 UTC
In system lists, we do not currently display IP and hostname.  We display a
"system name" field, which defaults to hostname, but is a mutable field.

Isaiah's request is that we always display IP and/or hostname on system lists,
in addition to the "system name".

Comment 1 Greg DeKoenigsberg 2002-03-21 16:23:42 UTC
Have proposed that we move this into the Detailed System List for now.  Isaiah
believes that this will be acceptable, if not ideal.  The correct solution for
this issue, long-term, is to make columns in system lists user-configurable, but
we're a ways off from that.

Also, we shold probably look into making the detailed system list selectable.

Comment 2 Isaiah Weiner 2002-05-02 19:27:48 UTC
Any update on this?  It doesn't appear on rhn.redhat.com yet, and there have 
been at least one pushes of new things to the website.

Comment 3 Cristian Gafton 2002-05-02 21:58:33 UTC
Well, the current information shows up under the Hardware tab - is this bug
about moving it to a different place?


Comment 4 Isaiah Weiner 2002-05-02 22:39:54 UTC
No - having it there also is fine.  This bug is about in the system list of 
many systems, showing the hostname in addition to the system name.   Since 
there may not be great demand for this, the detailed view will suffice (it 
would help if there was the same select functionality in the detailed view as 
the summary view, as well).

Comment 5 Cristian Gafton 2003-02-07 03:08:57 UTC
Isaiah, should we continue to pay attention to this with the new web interface
and all?


Comment 6 Isaiah Weiner 2003-02-07 04:47:04 UTC
Cristian,

No, the new web interface is mucho snazzy. :)


Note You need to log in before you can comment on or make changes to this bug.