Bug 608300 - [abrt] crash in evolution-2.30.1-8.fc13: raise: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
[abrt] crash in evolution-2.30.1-8.fc13: raise: Process /usr/bin/evolution wa...
Status: CLOSED DUPLICATE of bug 629162
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:bc6a7eda1882b0906100149ace9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-26 14:06 EDT by Dwayne Bailey
Modified: 2010-11-09 10:07 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 10:07:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (69.67 KB, text/plain)
2010-06-26 14:06 EDT, Dwayne Bailey
no flags Details

  None (edit)
Description Dwayne Bailey 2010-06-26 14:06:43 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
comment: Starting the application
component: evolution
crash_function: raise
executable: /usr/bin/evolution
global_uuid: bc6a7eda1882b0906100149ace9af315443443f1
kernel: 2.6.33.5-124.fc13.i686.PAE
package: evolution-2.30.1-8.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Dwayne Bailey 2010-06-26 14:06:53 EDT
Created attachment 427111 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 10:07:44 EST

*** This bug has been marked as a duplicate of bug 629162 ***
Comment 3 Karel Klíč 2010-11-09 10:07:44 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #629162.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.