Bug 608303 - [abrt] crash in totem-2.30.2-1.fc13: set_FP_PGC: Process /usr/bin/totem was killed by signal 11 (SIGSEGV)
[abrt] crash in totem-2.30.2-1.fc13: set_FP_PGC: Process /usr/bin/totem was k...
Status: CLOSED DUPLICATE of bug 603869
Product: Fedora
Classification: Fedora
Component: totem (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:d080a5c7f867734b9aafff1d1c6...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-26 14:19 EDT by copperjoy2002
Modified: 2010-11-08 12:52 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 12:52:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (64.93 KB, text/plain)
2010-06-26 14:19 EDT, copperjoy2002
no flags Details

  None (edit)
Description copperjoy2002 2010-06-26 14:19:26 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: totem /media/GPTV30
component: totem
crash_function: set_FP_PGC
executable: /usr/bin/totem
global_uuid: d080a5c7f867734b9aafff1d1c63e2c43c7fe8c5
kernel: 2.6.33.5-124.fc13.i686
package: totem-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/totem was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

comment
-----
I was trying to play a commercial DVD.

Please not VLC has trouble reading this particular DVD. As a consequence, troubles may have been caused by the disk itself and not the programme...
Comment 1 copperjoy2002 2010-06-26 14:19:29 EDT
Created attachment 427114 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 12:52:27 EST

*** This bug has been marked as a duplicate of bug 603869 ***
Comment 3 Karel Klíč 2010-11-08 12:52:27 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #603869.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.