Bug 608311 - [abrt] crash in evolution-2.30.1-8.fc13: raise: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
[abrt] crash in evolution-2.30.1-8.fc13: raise: Process /usr/bin/evolution wa...
Status: CLOSED DUPLICATE of bug 584960
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:81def83889e182cf7c9b067e9ac...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-26 15:12 EDT by John J. Egan
Modified: 2010-11-08 14:47 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 14:47:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (37.68 KB, text/plain)
2010-06-26 15:12 EDT, John J. Egan
no flags Details

  None (edit)
Description John J. Egan 2010-06-26 15:12:29 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: raise
executable: /usr/bin/evolution
global_uuid: 81def83889e182cf7c9b067e9acc7a14d0dbe6b0
kernel: 2.6.33.5-124.fc13.x86_64
package: evolution-2.30.1-8.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

comment
-----
- issue has to do with auto "Mail Checks" - Evoultion recently hates to do them !!!!

Had just [SENT] an email successfully - then an auto-check happened along {ka-boom} -
no more Evolution; 'red' siren light.

Is there available another FUNCTIONING email program?
Comment 1 John J. Egan 2010-06-26 15:12:32 EDT
Created attachment 427121 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 14:47:12 EST

*** This bug has been marked as a duplicate of bug 584960 ***
Comment 3 Karel Klíč 2010-11-08 14:47:12 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #584960.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.