Bug 608315 - [abrt] crash in metacity-2.28.0-14.fc12: pa_atomic_load: Process /usr/bin/metacity was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in metacity-2.28.0-14.fc12: pa_atomic_load: Process /usr/bin/met...
Status: CLOSED DUPLICATE of bug 544520
Alias: None
Product: Fedora
Classification: Fedora
Component: metacity
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Owen Taylor
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:f3f3432aac631d8dc771bf8bbf2...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-26 19:31 UTC by Joe Robinson
Modified: 2010-07-08 18:32 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-07-08 18:32:18 UTC


Attachments (Terms of Use)
File: backtrace (60.17 KB, text/plain)
2010-06-26 19:31 UTC, Joe Robinson
no flags Details

Description Joe Robinson 2010-06-26 19:31:16 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: metacity
component: metacity
crash_function: pa_atomic_load
executable: /usr/bin/metacity
global_uuid: f3f3432aac631d8dc771bf8bbf2ddfcb2c694154
kernel: 2.6.32.14-127.fc12.i686.PAE
package: metacity-2.28.0-14.fc12
rating: 4
reason: Process /usr/bin/metacity was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

comment
-----
For no apparent reason, the screen freezes, mouse and keyboard ineffective.
Can ssh in from another machine, finally using 'shutdown now -r' to recover.

Comment 1 Joe Robinson 2010-06-26 19:31:19 UTC
Created attachment 427123 [details]
File: backtrace

Comment 2 Owen Taylor 2010-07-08 18:32:18 UTC

*** This bug has been marked as a duplicate of bug 544520 ***


Note You need to log in before you can comment on or make changes to this bug.