Bug 608359 - RFE: Setting users role on creating the user
Summary: RFE: Setting users role on creating the user
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: WebUI   
(Show other bugs)
Version: 530
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Tomas Lestach
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks: sat-nextgen
TreeView+ depends on / blocked
 
Reported: 2010-06-26 23:20 UTC by Luc de Louw
Modified: 2015-09-11 14:59 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-11 14:59:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Luc de Louw 2010-06-26 23:20:36 UTC
Description of problem:
Now, one needs to create the user and afterwards editing the user to add its role (Satellite-Administrator, System Group Administrator etc)

Version-Release number of selected component (if applicable):
5.3.0, Spacewalk 1.0

How reproducible:
Always

Steps to Reproduce:
1. Create a new user intended to be a "System Group Administrator"
2. Find out that the user is "normal user"

  
Actual results:
Every new user has the role "normal user"

Expected results:
Roles should be selectable on user creation

Additional info:


Note You need to log in before you can comment on or make changes to this bug.