Bug 608386 - clock-applet depends on wrong libedataserver
clock-applet depends on wrong libedataserver
Status: CLOSED DUPLICATE of bug 608212
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-27 02:22 EDT by Dave Botsch
Modified: 2010-06-28 13:55 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-28 13:55:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
output from yum update evolution (2.33 KB, application/octet-stream)
2010-06-28 12:39 EDT, Jim Haynes
no flags Details

  None (edit)
Description Dave Botsch 2010-06-27 02:22:49 EDT
Description of problem:

In FC13, 64-bit, the clock-applet will not start. Evidently, the clock-applet wants an older version of libedataserver than what comes w. FC13.


Version-Release number of selected component (if applicable):
gnome-panel-2.30.0-1.fc13.x86_64



How reproducible:
100% of the time

Steps to Reproduce:
1. Install FC13 64-bit
2. Try to start the clock-applet
  
Actual results:

You can only get the actual error message from the commandline:

$ /usr/libexec/clock-applet 
/usr/libexec/clock-applet: error while loading shared libraries: libedataserver-1.2.so.11: cannot open shared object file: No such file or directory


Expected results:

Clock applet starts

Additional info:

$ locate libedataserver-1.2.so
/usr/lib/libedataserver-1.2.so.13
/usr/lib/libedataserver-1.2.so.13.0.1
/usr/lib64/libedataserver-1.2.so
/usr/lib64/libedataserver-1.2.so.13
/usr/lib64/libedataserver-1.2.so.13.0.1

$ rpm -q evolution-data-server
evolution-data-server-2.30.2-2.fc13.x86_64
evolution-data-server-2.30.2-2.fc13.i686
Comment 1 Jim Haynes 2010-06-28 12:39:23 EDT
Created attachment 427456 [details]
output from yum update evolution
Comment 2 Matthias Clasen 2010-06-28 13:43:45 EDT
This is a problem with a bad evolution update that should have not gone out.
Comment 3 Milan Crha 2010-06-28 13:55:08 EDT

*** This bug has been marked as a duplicate of bug 608212 ***

Note You need to log in before you can comment on or make changes to this bug.