Bug 60839 - install hangs installing mozilla
install hangs installing mozilla
Status: CLOSED DUPLICATE of bug 60726
Product: Red Hat Linux
Classification: Retired
Component: mozilla (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Blizzard
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-07 15:18 EST by Gene Czarcinski
Modified: 2007-04-18 12:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-07 16:17:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gene Czarcinski 2002-03-07 15:18:38 EST
Description of Problem:
Custom NFS clean install hangs when it is installing the mozilla package. 
Installing of software appears complete but some post-install processing appears
to hang (initializing the mozilla database).  killing the shell script being
executed lets the install continue

Version-Release number of selected component (if applicable):
mozilla-0.9.8-3

How Reproducible:
every time

Steps to Reproduce:
1. Do NFS install being sure to select mozilla for installation.
2. 
3. 

Actual Results:


Expected Results:
no hang

Additional Information:
Comment 1 Gene Czarcinski 2002-03-07 16:17:33 EST
During the install, it seems to hang executing "rebuild-databases.sh" and has
five processes running "regxpcom".

Post install, I rebooted and then manually reinstalled mozilla:

  rpm -Uvh --force <the mozilla rpm>
Comment 2 Ben Levenson 2002-03-08 15:17:43 EST

*** This bug has been marked as a duplicate of 60726 ***

Note You need to log in before you can comment on or make changes to this bug.