Bug 608395 - [abrt] crash in nautilus-2.30.1-3.fc13: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in nautilus-2.30.1-3.fc13: Process /usr/bin/nautilus was killed ...
Status: CLOSED DUPLICATE of bug 628325
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus   
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c9d13c33f4592c418bed8158f5f...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-27 09:24 UTC by Jeroen Beerstra
Modified: 2015-03-03 22:50 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 15:54:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (47.04 KB, text/plain)
2010-06-27 09:24 UTC, Jeroen Beerstra
no flags Details

Description Jeroen Beerstra 2010-06-27 09:24:49 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: nautilus --sm-client-id 10fe393ffb93a4bb3d127539066459750800000025920050 --sm-client-state-file /home/jeroen/.config/session-state/nautilus-1275391158.state
component: nautilus
crash_function: tags_view_query_files_for_tag_id_cb
executable: /usr/bin/nautilus
global_uuid: c9d13c33f4592c418bed8158f5f424c4bcc7831e
kernel: 2.6.33.5-124.fc13.x86_64
package: nautilus-2.30.1-3.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Open Nautilus
2. View properties on a folder with very large files
3. crash

Comment 1 Jeroen Beerstra 2010-06-27 09:24:53 UTC
Created attachment 427188 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:54:12 UTC

*** This bug has been marked as a duplicate of bug 628325 ***

Comment 3 Karel Klíč 2010-11-09 15:54:12 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #628325.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.