Bug 608406 - Broken dependencies in the package
Summary: Broken dependencies in the package
Status: CLOSED DUPLICATE of bug 608212
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: 13
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-27 11:04 UTC by Joshua Rosen
Modified: 2010-06-27 11:34 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-27 11:34:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Joshua Rosen 2010-06-27 11:04:00 UTC
Description of problem:
The updated packages for Evolution have broken dependencies.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. yum -y update
2.
3.
  
Actual results:
Resolving Dependencies
--> Running transaction check
---> Package evolution.x86_64 0:2.30.2-1.fc13 set to be updated
--> Processing Dependency: libedataserver-1.2.so.11()(64bit) for package: empathy-2.30.1.1-1.fc13.x86_64
--> Processing Dependency: libedataserver-1.2.so.11()(64bit) for package: gnome-panel-2.30.0-1.fc13.x86_64
--> Processing Dependency: libedataserver-1.2.so.11()(64bit) for package: nautilus-sendto-2.28.4-1.fc13.x86_64
---> Package evolution-data-server.x86_64 0:2.30.2-2.fc13 set to be updated
---> Package evolution-help.noarch 0:2.30.2-1.fc13 set to be updated
--> Finished Dependency Resolution
Error: Package: gnome-panel-2.30.0-1.fc13.x86_64 (installed)
           Requires: libedataserver-1.2.so.11()(64bit)
           Removing: evolution-data-server-2.30.1-2.fc13.x86_64 (installed)
Error: Package: nautilus-sendto-2.28.4-1.fc13.x86_64 (installed)
           Requires: libedataserver-1.2.so.11()(64bit)
           Removing: evolution-data-server-2.30.1-2.fc13.x86_64 (installed)
Error: Package: empathy-2.30.1.1-1.fc13.x86_64 (@updates)
           Requires: libedataserver-1.2.so.11()(64bit)
           Removing: evolution-data-server-2.30.1-2.fc13.x86_64 (installed)


Expected results:


Additional info:

Comment 1 Matthew Barnes 2010-06-27 11:34:48 UTC

*** This bug has been marked as a duplicate of bug 608212 ***


Note You need to log in before you can comment on or make changes to this bug.