Bug 608410 - [abrt] crash in compiz-0.8.6-1.fc13: __libc_free: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in compiz-0.8.6-1.fc13: __libc_free: Process /usr/bin/compiz was...
Status: CLOSED DUPLICATE of bug 597082
Alias: None
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Adel Gadllah
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a087b3327b1e243279fe67f676a...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-27 12:07 UTC by Lawrence Graves
Modified: 2010-11-09 16:32 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 16:32:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (26.38 KB, text/plain)
2010-06-27 12:07 UTC, Lawrence Graves
no flags Details

Description Lawrence Graves 2010-06-27 12:07:37 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: compiz --ignore-desktop-hints ccp
component: compiz
crash_function: __libc_free
executable: /usr/bin/compiz
global_uuid: a087b3327b1e243279fe67f676a08012da546169
kernel: 2.6.33.5-124.fc13.x86_64
package: compiz-0.8.6-1.fc13
rating: 4
reason: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Lawrence Graves 2010-06-27 12:07:40 UTC
Created attachment 427195 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:32:01 UTC

*** This bug has been marked as a duplicate of bug 597082 ***

Comment 3 Karel Klíč 2010-11-09 16:32:01 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #597082.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.