Bug 608446 - [RS400] High usage of the CPU - up to 80% (10-20 when idle)
[RS400] High usage of the CPU - up to 80% (10-20 when idle)
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Jérôme Glisse
Fedora Extras Quality Assurance
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-27 11:26 EDT by Wojciech Ryrych
Modified: 2011-03-29 09:12 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-29 09:12:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
xorg.9.log (36.61 KB, text/plain)
2010-06-27 11:26 EDT, Wojciech Ryrych
no flags Details
xorg.1.log (36.61 KB, text/plain)
2010-06-27 11:27 EDT, Wojciech Ryrych
no flags Details
Xorg.0.log (58.36 KB, text/plain)
2010-06-27 11:27 EDT, Wojciech Ryrych
no flags Details
dmesg log (29.71 KB, text/plain)
2010-06-27 11:29 EDT, Wojciech Ryrych
no flags Details

  None (edit)
Description Wojciech Ryrych 2010-06-27 11:26:11 EDT
Created attachment 427218 [details]
xorg.9.log

Description of problem:

X consumes up to 80% during normal using of system. No demanding applications are
used: just Firefox (mainly) or text editor.


Version-Release number of selected component (if applicable):

6.13.0-1.fc13


How reproducible:

It's hard to point any special behaviour. I just use system. The problem wasn't the case in Kubuntu 10.04 (lts)


Additional info:
I installed the lastest X server and kernel from updates-testing repo.
I don't have xorg.conf file.
Comment 1 Wojciech Ryrych 2010-06-27 11:27:04 EDT
Created attachment 427219 [details]
xorg.1.log
Comment 2 Wojciech Ryrych 2010-06-27 11:27:43 EDT
Created attachment 427220 [details]
Xorg.0.log
Comment 3 Wojciech Ryrych 2010-06-27 11:29:13 EDT
Created attachment 427221 [details]
dmesg log
Comment 4 Carl G. 2010-07-04 16:50:01 EDT
lspci -v
uname -r
rpm -qa xorg-x11-drv-radeonhd
Comment 5 Wojciech Ryrych 2010-07-04 17:38:22 EDT
wojtek@localhost:~$ lspci
00:00.0 Host bridge: ATI Technologies Inc Radeon Xpress 200 Host Bridge (rev 01)
00:01.0 PCI bridge: ATI Technologies Inc RS480 PCI Bridge
00:12.0 IDE interface: ATI Technologies Inc IXP SB400 Serial ATA Controller (rev 80)
00:13.0 USB Controller: ATI Technologies Inc IXP SB400 USB Host Controller (rev 80)
00:13.1 USB Controller: ATI Technologies Inc IXP SB400 USB Host Controller (rev 80)
00:13.2 USB Controller: ATI Technologies Inc IXP SB400 USB2 Host Controller (rev 80)
00:14.0 SMBus: ATI Technologies Inc IXP SB400 SMBus Controller (rev 82)
00:14.1 IDE interface: ATI Technologies Inc IXP SB400 IDE Controller (rev 80)
00:14.2 Audio device: ATI Technologies Inc IXP SB4x0 High Definition Audio Controller (rev 01)
00:14.3 ISA bridge: ATI Technologies Inc IXP SB400 PCI-ISA Bridge (rev 80)
00:14.4 PCI bridge: ATI Technologies Inc IXP SB400 PCI-PCI Bridge (rev 80)
01:05.0 VGA compatible controller: ATI Technologies Inc RC410 [Radeon Xpress 200]
02:03.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10)

wojtek@localhost:~$ uname -r
2.6.33.5-124.fc13.i686

wojtek@localhost:~$ rpm -qa xorg-x11-drv-radeonhd
wojtek@localhost:~$ #no package
Comment 6 Wojciech Ryrych 2011-03-29 09:12:35 EDT
I completely forgot about this bug. I no longer use Fedora but the problem was caused by system monitor widgets. At the time removing them helped. They are troublesome to some users even these days.

Sorry to bother you, but the problem was really hard to detect and solution was made by mistake.

Note You need to log in before you can comment on or make changes to this bug.