Bug 60845 - openmotif-devel not selected
Summary: openmotif-devel not selected
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: comps   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Tim Powers
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-07 20:53 UTC by Gene Czarcinski
Modified: 2007-04-18 16:40 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-08 00:21:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gene Czarcinski 2002-03-07 20:53:57 UTC
Description of Problem:
Custom install with "Software Development" selected lesstif-devel is selected
but NOT openmotif-devel

Version-Release number of selected component (if applicable):
7.2.91

How Reproducible:
everytime ... it is a comps problem

Steps to Reproduce:
1. 
2. 
3. 

Actual Results:
lesstif, openmotif, lesstif-devel installed

Expected Results:
lesstif, openmotif, lesstif-devel, openmotif-devel

Additional Information:

Comment 1 Jeremy Katz 2002-03-07 23:09:01 UTC
There is a component for comps, you know :-)

Comment 2 Gene Czarcinski 2002-03-08 00:21:38 UTC
I didn't know.  I will use it in the future.

Comment 3 Tim Powers 2002-03-08 10:35:44 UTC
Already fixed in the CVS variety of comps.

Closing as rawhide.

Tim


Note You need to log in before you can comment on or make changes to this bug.