Bug 608479 - [abrt] crash in compiz-0.8.6-1.fc13: i830_emit_state: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
[abrt] crash in compiz-0.8.6-1.fc13: i830_emit_state: Process /usr/bin/compiz...
Status: CLOSED DUPLICATE of bug 595924
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Adel Gadllah
Fedora Extras Quality Assurance
abrt_hash:4c53ab0228d10bd3295a83db971...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-27 13:50 EDT by Tetsuya Koda
Modified: 2010-07-03 08:33 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-03 08:33:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (51.32 KB, text/plain)
2010-06-27 13:50 EDT, Tetsuya Koda
no flags Details

  None (edit)
Description Tetsuya Koda 2010-06-27 13:50:23 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: compiz --ignore-desktop-hints glib gconf gnomecompat --replace
component: compiz
crash_function: i830_emit_state
executable: /usr/bin/compiz
global_uuid: 4c53ab0228d10bd3295a83db971814cde3e49e59
kernel: 2.6.33.5-124.fc13.i686.PAE
package: compiz-0.8.6-1.fc13
rating: 4
reason: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Tetsuya Koda 2010-06-27 13:50:25 EDT
Created attachment 427248 [details]
File: backtrace
Comment 2 Adel Gadllah 2010-07-03 08:33:45 EDT

*** This bug has been marked as a duplicate of bug 595924 ***

Note You need to log in before you can comment on or make changes to this bug.