Bug 608489 - lightning prevents thunderbird from starting
Summary: lightning prevents thunderbird from starting
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: sunbird   
(Show other bugs)
Version: 13
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Lubomir Rintel
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-27 19:44 UTC by Julian Sikorski
Modified: 2010-06-30 05:04 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-30 05:04:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
output of strace thunderbird (40.36 KB, text/x-log)
2010-06-27 19:44 UTC, Julian Sikorski
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Mozilla Foundation 575048 None None None Never

Description Julian Sikorski 2010-06-27 19:44:44 UTC
Created attachment 427256 [details]
output of strace thunderbird

Description of problem:
After update to thunderbird 3.1 and respective lightning, thunderbird no longer starts.

Version-Release number of selected component (if applicable):
thunderbird-3.1-1.fc13.x86_64
thunderbird-lightning-1.0-0.25.b2pre.fc13.x86_64

How reproducible:
always

Steps to Reproduce:
1. update thunderbird to latest versions in updates-testing
2. close thunderbird
3. wait a couple of moments
4. start thunderbird again
  
Actual results:
thunderbird does not start giving no error whatsoever

Expected results:
thunderbird starts normally

Additional info:
I verified that with a fresh profile. Oddly enough, if you start thunderbird in safe mode, close it, and then fire it up again immediately (in normal mode) it will initialise.

Comment 1 Remi Collet 2010-06-28 17:26:56 UTC
Exactly the same issue with enigmail (in rpmfusion).
So I think this is not a lightning bug, but a thunderbird one.

Another workaround :
rm -f $HOME/.thunderbird/*/extensions.ini

Comment 2 Remi Collet 2010-06-30 05:04:31 UTC
I think, this one should be closed as duplicate of 608511


Note You need to log in before you can comment on or make changes to this bug.