Bug 608521 - [abrt] crash in nautilus-2.30.1-3.fc13: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in nautilus-2.30.1-3.fc13: Process /usr/bin/nautilus was killed ...
Status: CLOSED DUPLICATE of bug 632888
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a5766671936b4717f8eb98d595c...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-28 01:31 UTC by Luigi Cardeles
Modified: 2015-03-03 22:50 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 13:22:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (23.89 KB, text/plain)
2010-06-28 01:34 UTC, Luigi Cardeles
no flags Details

Description Luigi Cardeles 2010-06-28 01:31:28 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: nautilus
component: nautilus
crash_function: nautilus_window_get_active_slot
executable: /usr/bin/nautilus
global_uuid: a5766671936b4717f8eb98d595c56b216f197432
kernel: 2.6.33.5-124.fc13.x86_64
package: nautilus-2.30.1-3.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Luigi Cardeles 2010-06-28 01:34:03 UTC
Created attachment 427285 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:22:56 UTC

*** This bug has been marked as a duplicate of bug 632888 ***

Comment 3 Karel Klíč 2010-11-09 13:22:56 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #632888.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.