Bug 608524 - [abrt] crash in at-spi-1.30.1-1.fc13: raise: Process /usr/libexec/at-spi-registryd was killed by signal 6 (SIGABRT)
[abrt] crash in at-spi-1.30.1-1.fc13: raise: Process /usr/libexec/at-spi-regi...
Status: CLOSED DUPLICATE of bug 625134
Product: Fedora
Classification: Fedora
Component: at-spi (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:c4a08a1f19537df5ab39ce94147...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-27 21:54 EDT by juju
Modified: 2010-11-08 13:59 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 13:59:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (13.86 KB, text/plain)
2010-06-27 21:54 EDT, juju
no flags Details

  None (edit)
Description juju 2010-06-27 21:54:48 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/at-spi-registryd
component: at-spi
crash_function: raise
executable: /usr/libexec/at-spi-registryd
global_uuid: c4a08a1f19537df5ab39ce941473234ecfe4b5f6
kernel: 2.6.33.5-124.fc13.x86_64
package: at-spi-1.30.1-1.fc13
rating: 4
reason: Process /usr/libexec/at-spi-registryd was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. It happened when i right-clicked (or double-clicked) on the album visualisation in Rhythm Box
2. then crash !
Comment 1 juju 2010-06-27 21:54:51 EDT
Created attachment 427288 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 13:59:10 EST

*** This bug has been marked as a duplicate of bug 625134 ***
Comment 3 Karel Klíč 2010-11-08 13:59:10 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #625134.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.