Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 608565 - [abrt] crash in mail-notification-5.4-16.fc12: mn_g_object_clone: Process /usr/bin/mail-notification was killed by signal 11 (SIGSEGV)
[abrt] crash in mail-notification-5.4-16.fc12: mn_g_object_clone: Process /us...
Status: CLOSED DUPLICATE of bug 531088
Product: Fedora
Classification: Fedora
Component: mail-notification (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Dmitry Butskoy
Fedora Extras Quality Assurance
abrt_hash:dc7463498627ce9ea11973b0e9a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-28 02:57 EDT by Robert Binkhorst
Modified: 2010-06-28 06:32 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-28 06:32:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (36.61 KB, text/plain)
2010-06-28 02:57 EDT, Robert Binkhorst
no flags Details

  None (edit)
Description Robert Binkhorst 2010-06-28 02:57:39 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: mail-notification --sm-disable
component: mail-notification
crash_function: mn_g_object_clone
executable: /usr/bin/mail-notification
global_uuid: dc7463498627ce9ea11973b0e9ac53208007ec47
kernel: 2.6.32.14-127.fc12.x86_64
package: mail-notification-5.4-16.fc12
rating: 4
reason: Process /usr/bin/mail-notification was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Crashed during getting email from IMAP folder into a local mbox.
2.
3.
Comment 1 Robert Binkhorst 2010-06-28 02:57:42 EDT
Created attachment 427320 [details]
File: backtrace
Comment 2 Dmitry Butskoy 2010-06-28 06:32:56 EDT

*** This bug has been marked as a duplicate of bug 531088 ***

Note You need to log in before you can comment on or make changes to this bug.