Bug 608614 - [abrt] crash in totem-2.30.2-1.fc13: Process /usr/bin/totem was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in totem-2.30.2-1.fc13: Process /usr/bin/totem was killed by sig...
Status: CLOSED DUPLICATE of bug 602803
Alias: None
Product: Fedora
Classification: Fedora
Component: totem   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0fbfc9a34e7868bdb55d2658aec...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-28 10:04 UTC by jasonbenedict
Modified: 2010-11-09 13:32 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 13:32:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (90.32 KB, text/plain)
2010-06-28 10:05 UTC, jasonbenedict
no flags Details

Description jasonbenedict 2010-06-28 10:04:33 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: totem '/home/J.BenedictLow/Music/Arthur\'sMP3/ChenLei-juimonrenshen.mp3'
component: totem
executable: /usr/bin/totem
global_uuid: 0fbfc9a34e7868bdb55d2658aecffc45fff86097
kernel: 2.6.33.5-124.fc13.x86_64
package: totem-2.30.2-1.fc13
rating: 3
reason: Process /usr/bin/totem was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 jasonbenedict 2010-06-28 10:05:41 UTC
Created attachment 427371 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:32:20 UTC

*** This bug has been marked as a duplicate of bug 602803 ***

Comment 3 Karel Klíč 2010-11-09 13:32:20 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #602803.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.