Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 608618 - [abrt] crash in gnochm-0.9.11-5.fc13: memcpy: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
[abrt] crash in gnochm-0.9.11-5.fc13: memcpy: Process /usr/bin/python was kil...
Status: CLOSED DUPLICATE of bug 612959
Product: Fedora
Classification: Fedora
Component: gnochm (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Haïkel Guémar
Fedora Extras Quality Assurance
abrt_hash:f940b30432fdb2cb3236333b99f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-28 06:14 EDT by upgradeservices
Modified: 2010-11-09 11:06 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 11:06:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (85.33 KB, text/plain)
2010-06-28 06:14 EDT, upgradeservices
no flags Details

  None (edit)
Description upgradeservices 2010-06-28 06:14:11 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/gnochm '/media/56f43ebc-cf4d-4ea9-bdb1-304d9f769f36/books/dev/programing - Windows.System.Programming.Third.Edition.chm'
component: gnochm
crash_function: memcpy
executable: /usr/bin/python
global_uuid: f940b30432fdb2cb3236333b99f19f96fd19d688
kernel: 2.6.33.5-124.fc13.x86_64
package: gnochm-0.9.11-5.fc13
rating: 4
reason: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

comment
-----
1. opened chm
2. clicked on toc or anywhere within chm on pages following title
3. crash - reproducible only on some chm's

How to reproduce
-----
1. opened chm
2. clicked on toc or anywhere within chm on pages following title
3. crash - reproducible only on some chm's
Comment 1 upgradeservices 2010-06-28 06:14:15 EDT
Created attachment 427372 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 11:06:22 EST

*** This bug has been marked as a duplicate of bug 612959 ***
Comment 3 Karel Klíč 2010-11-09 11:06:22 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #612959.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.