This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 608630 - [abrt] crash in pcmanfm-0.9.7-1.fc13: raise: Process /usr/bin/pcmanfm was killed by signal 6 (SIGABRT)
[abrt] crash in pcmanfm-0.9.7-1.fc13: raise: Process /usr/bin/pcmanfm was kil...
Status: CLOSED DUPLICATE of bug 640969
Product: Fedora
Classification: Fedora
Component: pcmanfm (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Mamoru TASAKA
Fedora Extras Quality Assurance
abrt_hash:f7406b5f17f052f472519991280...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-28 06:53 EDT by Terry Wallwork
Modified: 2010-11-08 13:30 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 13:30:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (11.69 KB, text/plain)
2010-06-28 06:53 EDT, Terry Wallwork
no flags Details

  None (edit)
Description Terry Wallwork 2010-06-28 06:53:11 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: pcmanfm --desktop --profile lxde
comment: opening zip file then crashed
component: pcmanfm
crash_function: raise
executable: /usr/bin/pcmanfm
global_uuid: f7406b5f17f052f472519991280561bdfa14b0d9
kernel: 2.6.33.5-124.fc13.i686
package: pcmanfm-0.9.7-1.fc13
rating: 4
reason: Process /usr/bin/pcmanfm was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. tried to open a zip file 
2.
3.
Comment 1 Terry Wallwork 2010-06-28 06:53:14 EDT
Created attachment 427383 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 13:30:23 EST

*** This bug has been marked as a duplicate of bug 640969 ***
Comment 3 Karel Klíč 2010-11-08 13:30:23 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #640969.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.