Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 608659 - [abrt] crash in thunderbird-3.0.5-1.fc13: Process /usr/lib64/thunderbird-3.0/thunderbird-bin was killed by signal 11 (SIGSEGV)
[abrt] crash in thunderbird-3.0.5-1.fc13: Process /usr/lib64/thunderbird-3.0/...
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: thunderbird (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:01f1ca486ec5d7aca6649ccbaac...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-28 08:20 EDT by Joshua Roys
Modified: 2011-02-18 11:09 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-18 11:09:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (202.88 KB, text/plain)
2010-06-28 08:20 EDT, Joshua Roys
no flags Details

  None (edit)
Description Joshua Roys 2010-06-28 08:20:25 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/thunderbird-3.0/thunderbird-bin
comment: I had just turned on my desktop and started to sign in to my accounts.  TB had my credentials and was logging in to the IMAP servers, and I was starting to fill out the thunderbird-lightning iCal password dialogs.
component: thunderbird
executable: /usr/lib64/thunderbird-3.0/thunderbird-bin
global_uuid: 01f1ca486ec5d7aca6649ccbaac67df53deff2f2
kernel: 2.6.33.5-124.fc13.x86_64
package: thunderbird-3.0.5-1.fc13
rating: 4
reason: Process /usr/lib64/thunderbird-3.0/thunderbird-bin was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. setup 4 IMAP and 3 iCal accounts
2. reboot
3. start thunderbird
Comment 1 Joshua Roys 2010-06-28 08:20:27 EDT
Created attachment 427393 [details]
File: backtrace
Comment 2 d. johnson 2010-09-17 14:46:09 EDT
Thank you for taking the time to report this bug. Updates to this package have been released since it was first reported. If you have time to update the package and re-test, please do so and report the results here. You can obtain the updated package by typing 'yum update' or using the graphical updater, Software Update.


Disable any extensions, plugins and non-default themes.  Exit cleanly and restart thunderbird.  Are you able to replicate the crash?


#2  <signal handler called>
No symbol table info available.
#3  0x00007ff0e61ab709 in nsCOMPtr_base::~nsCOMPtr_base (
    this=<value optimized out>, __in_chrg=<value optimized out>)
    at nsCOMPtr.cpp:81
No locals.
#4  0x00007ff0d4d8d060 in ~nsCOMPtr (this=0x7ff0bd1e6740, 
    __in_chrg=<value optimized out>)
    at ../../../mozilla/dist/include/xpcom/nsCOMPtr.h:469
No locals.
#5  nsImapMailCopyState::~nsImapMailCopyState (this=0x7ff0bd1e6740, 
    __in_chrg=<value optimized out>)
    at /usr/src/debug/thunderbird-3.0.5/comm-1.9.1/mailnews/imap/src/nsImapMailFolder.cpp:7869
No locals.
#6  0x00007ff0d4d8d091 in nsImapMailCopyState::~nsImapMailCopyState (this=
    0x7ff0bd1e6740, __in_chrg=<value optimized out>)
    at /usr/src/debug/thunderbird-3.0.5/comm-1.9.1/mailnews/imap/src/nsImapMailFolder.cpp:7869
No locals.
#7  0x00007ff0d4d8cebf in nsImapMailCopyState::Release (this=0x7ff0bd1e6740)
    at /usr/src/debug/thunderbird-3.0.5/comm-1.9.1/mailnews/imap/src/nsImapMailFolder.cpp:7872
        count = <value optimized out>
#8  0x00007ff0e61b0f54 in nsProxyReleaseEvent::Run (
    this=<value optimized out>) at nsProxyRelease.cpp:52
No locals.
#9  0x00007ff0e61dcb9d in nsThread::ProcessNextEvent (this=0x7ff0e543c5e0, 




-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Joshua Roys 2011-02-18 11:09:14 EST
Haven't seen the crash since... closing.

Note You need to log in before you can comment on or make changes to this bug.