Bug 608682 - [abrt] crash in evolution-2.30.1-8.fc13: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.1-8.fc13: Process /usr/bin/evolution was kille...
Status: CLOSED DUPLICATE of bug 624813
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:f76fed2492f27a0c17ac8c83b45...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-28 13:30 UTC by Kevin L. Mitchell
Modified: 2010-11-09 14:01 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 14:01:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (62.09 KB, text/plain)
2010-06-28 13:30 UTC, Kevin L. Mitchell
no flags Details

Description Kevin L. Mitchell 2010-06-28 13:30:17 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
executable: /usr/bin/evolution
global_uuid: f76fed2492f27a0c17ac8c83b451d2f7265e2e6b
kernel: 2.6.33.5-124.fc13.x86_64
package: evolution-2.30.1-8.fc13
rating: 3
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

comment
-----
Wish I knew what was causing this.  I'll mention that there's an Evolution update waiting, but attempting to install it results in a few messages:

could not do simulate: empathy-2.30.1.1-1.fc13.x86_64 requires libedataserver-1.2.so.11()(64bit)
glabels-2.2.8-1.fc13.x86_64 requires libedataserver-1.2.so.11()(64bit)
giggle-0.4.96-1.fc13.x86_64 requires libedataserver-1.2.so.11()(64bit)
gnome-panel-2.30.0-1.fc13.x86_64 requires libedataserver-1.2.so.11()(64bit)
mail-notification-evolution-plugin-5.4-20.fc13.x86_64 requires libedataserver-1.2.so.11()(64bit)
nautilus-sendto-2.28.4-1.fc13.x86_64 requires libedataserver-1.2.so.11()(64bit)
gnome-python2-evolution-2.30.0-2.fc13.x86_64 requires libedataserver-1.2.so.11()(64bit)
pidgin-evolution-2.7.1-2.fc13.x86_64 requires libedataserver-1.2.so.11()(64bit) : Success - empty transaction

How to reproduce
-----
1. Run Evolution for a while
2. Read email
3. Let Evolution idle such that it checks mail

Comment 1 Kevin L. Mitchell 2010-06-28 13:30:19 UTC
Created attachment 427419 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:01:37 UTC

*** This bug has been marked as a duplicate of bug 624813 ***

Comment 3 Karel Klíč 2010-11-09 14:01:37 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #624813.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.