Bug 608726 - nspluginwrapper must be manually directed to update plugins
nspluginwrapper must be manually directed to update plugins
Status: CLOSED DUPLICATE of bug 523273
Product: Fedora
Classification: Fedora
Component: nspluginwrapper (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Martin Stransky
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-28 10:44 EDT by A. Folger
Modified: 2010-06-28 18:35 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-28 18:35:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description A. Folger 2010-06-28 10:44:00 EDT
Description of problem:
I have kept my Adobe Flash and Adobe Reader plugins up to date, but with my most recent update of FireFox, I discovered that I was still using a 10.ox Flash plugin, rather than the 10.1x that was installed. Eventually, it truned out that the ~/.mozilla/plugins directory still had the old plugins, and only once I *deleted* the directory content, only then did ´/usr/lib64/nspluginwrapper/npconfig -a -i -v´ install the newer versions of the plugins. While trying to figure this out, I simply deleted that directory, and restarted FireFox, in the hope that it would automatically configure things, but nope, that didn't help. The right plugins did show up in the about:plugins page of FF, but I couldn't actually watch any flash content until I ran the npconfig command as above.

That is confusing for newbies and time consuming for veterans, as well, and should be automatized.

Additional Info:
I am using Fedora 13 for x(&_64 with all updates applied.
Comment 1 Christopher Aillon 2010-06-28 18:35:54 EDT

*** This bug has been marked as a duplicate of bug 523273 ***

Note You need to log in before you can comment on or make changes to this bug.