Bug 60873 - random login reboots from kde login and desktop
Summary: random login reboots from kde login and desktop
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
(Show other bugs)
Version: 7.2
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: wdovlrrw
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-08 02:37 UTC by stuart
Modified: 2007-04-18 16:40 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-08 02:37:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description stuart 2002-03-08 02:37:05 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [en] (Win98; U)

Description of problem:
Attempts to login as root or a user fail from KDE login screen or shortly there after.  Backtracing fails as apparently the backtrace program did not 
properly install (workstation package).  While in konsole, konqueror, netscape, or linux configuration interfaces, or nothing at all, system drops to 
login screen.  Sometimes error about SIGSEGV 11, often not.  Occurs in root and user at equal frequency.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Startup
2. Login in - often drops right back to login screen with no additional input
3. Launch any application, generally drops to login within 10 minutes.
	

Actual Results:  System droped to login screen

Expected Results:  System should not have gone to login from KDE environment without command.

Additional info:

Asus A7M266-D (MPX)
2 x AMD MP1800+
2 x 512MG registered Crucial DDR2100 C.L. 2.5
Abit Siluro GeForce2 MX 200 32MB
WD400BB Caviar 7200RPM ATA100
D-Link DFE-530TX ethernet card
generic 44X CDROM
generic 1.44MB 3.5" floppy

Comment 1 Bernhard Rosenkraenzer 2002-03-11 14:36:08 UTC
Can't reproduce this on any of my hardware. Please check your hardware using e.g.   
memtest86 (http://www.teresaudio.com/memtest86/)


Note You need to log in before you can comment on or make changes to this bug.