Bug 608737 - [abrt] crash in evolution-2.30.1-8.fc13: ect_check: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.30.1-8.fc13: ect_check: Process /usr/bin/evolutio...
Status: CLOSED DUPLICATE of bug 634755
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:806a4b25226f1040da969ff2bcd...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-28 11:14 EDT by Xion Luhnis
Modified: 2010-11-08 13:33 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 13:33:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (70.61 KB, text/plain)
2010-06-28 11:14 EDT, Xion Luhnis
no flags Details

  None (edit)
Description Xion Luhnis 2010-06-28 11:14:48 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
comment: I'm using evolution in gnome-shell and it's crashing randomly (no visible reason)
component: evolution
crash_function: ect_check
executable: /usr/bin/evolution
global_uuid: 806a4b25226f1040da969ff2bcd828a28b500467
kernel: 2.6.33.5-124.fc13.i686.PAE
package: evolution-2.30.1-8.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Use Evolution (randomly breaks)
Comment 1 Xion Luhnis 2010-06-28 11:14:51 EDT
Created attachment 427442 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 13:33:05 EST

*** This bug has been marked as a duplicate of bug 634755 ***
Comment 3 Karel Klíč 2010-11-08 13:33:05 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #634755.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.