Bug 60876 - include keychain in the distro
Summary: include keychain in the distro
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: distribution (Show other bugs)
(Show other bugs)
Version: 9
Hardware: i386 Linux
low
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-08 03:34 UTC by Chris Ricker
Modified: 2007-03-27 03:51 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-02 19:28:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Ricker 2002-03-08 03:34:27 UTC
keychain is a popular, small utility which eases some of the difficulties of
working with ssh-agent, such as making it possible to use cron jobs in
conjunction with passworded key pairs....

It can be found at <http://www.gentoo.org/projects/keychain>.

Comment 1 Jay Turner 2002-03-21 02:39:44 UTC
Deferring as the package list is frozen for the next release.

Comment 2 Chris Ricker 2002-11-20 15:07:27 UTC
Reopening now that it's a new release cycle

Comment 3 Ali-Reza Anghaie 2003-04-04 12:52:00 UTC
I second this RFE. -Ali 

Comment 4 David L. Parsley 2003-07-10 17:57:58 UTC
I'll third this RFE - keychain makes my life _so_ much easier.

Comment 5 Bill Nottingham 2005-03-02 19:28:13 UTC
Closing bugs on older, no longer supported releases. Apologies for any
lack of response.

This looks like a good candidate for Fedora Extras:
  http://fedoraproject.org/wiki/Extras


Note You need to log in before you can comment on or make changes to this bug.