Bug 608796 - Deploy bundles modal: extraneous "icon" text in left-hand table.
Deploy bundles modal: extraneous "icon" text in left-hand table.
Status: CLOSED CURRENTRELEASE
Product: RHQ Project
Classification: Other
Component: Provisioning (Show other bugs)
1.4
All All
high Severity medium (vote)
: ---
: ---
Assigned To: John Mazzitelli
Mike Foley
:
Depends On:
Blocks: rhq4
  Show dependency treegraph
 
Reported: 2010-06-28 13:07 EDT by Corey Welton
Modified: 2013-09-02 03:23 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-02 03:23:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Corey Welton 2010-06-28 13:07:03 EDT
Description of problem:
String reading "icon" in left table that does not exist in right table.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.  Administration > Content > Bundles
2.  Deploy button
3.  Observe the tables in the resulting modal window.
  
Actual results:
Left table has text "icon" in first column header.  The right table has no such text.

Expected results:
Probably remove the string "icon" altogether, although suppose this might be changed to contain an icon -- in both tables.

Additional info:
Comment 1 John Mazzitelli 2010-12-18 12:45:59 EST
this has been fixed, though I don't know when. I think it happened when the abstract selector was refactored a week or so ago.
Comment 2 Sunil Kondkar 2011-06-01 06:42:34 EDT
Verified on build107 (Version: 4.1.0-SNAPSHOT Build Number: 9192306)

The left table does not display any text "icon" in the bundle deployment wizard modal window.

Marking as verified.
Comment 3 Heiko W. Rupp 2013-09-02 03:23:42 EDT
Bulk closing of issues that were VERIFIED, had no target release and where the status changed more than a year ago.

Note You need to log in before you can comment on or make changes to this bug.