Bug 60881 - Please update to the latest version.
Summary: Please update to the latest version.
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-print   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-08 06:12 UTC by Akira TAGOH
Modified: 2007-04-18 16:40 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-08 17:22:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Akira TAGOH 2002-03-08 06:12:46 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.8) Gecko/20020301

Description of problem:
Hampton has gnome-print 0.30-4 right now. but it doesn't work for CJK, because
that version doesn't support freetype.
Please update to the latest version.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.gnome-font-install -r -c -a /usr/share/gnome-print/fonts/adobe-urw.font -t
/etc/gnome/fonts/gnome-print-rpm.fontmap /usr/share/fonts
/usr/X11R6/lib/X11/fonts/Type1
2.grep truetype /etc/gnome/fonts/gnome-print-rpm.fontmap
3.
	

Actual Results:  nothing.

Expected Results:  fontmap file should has several truetype entries.

Additional info:

Comment 1 Havoc Pennington 2002-03-08 21:25:07 UTC
I heard that updating breaks Gnumeric, but what the hell.
Updating now.


Note You need to log in before you can comment on or make changes to this bug.