Bug 608827 - RFE: Support for iLO3 with fence_ilo.
RFE: Support for iLO3 with fence_ilo.
Status: CLOSED DUPLICATE of bug 548575
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: cman (Show other bugs)
5.5
All Linux
low Severity low
: rc
: ---
Assigned To: Marek Grac
Cluster QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-28 14:01 EDT by Ben Turner
Modified: 2016-04-26 11:57 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-26 14:07:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ben Turner 2010-06-28 14:01:26 EDT
Description of problem:

HP is rolling out iLO3 with the G7 series:

http://h18013.www1.hp.com/products/servers/management/iloadv3/index.html

This is an RFE for support of iLO3 with fence_ilo.

Version-Release number of selected component (if applicable):

Red Hat Cluster Suite in RHEL 5.

How reproducible:

Redily reproducible.

Steps to Reproduce:
1.  Run fence_ilo on an iLO3.
  
Actual results:

The node is successfully fenced.

Expected results:

The node is not successfully fenced.

Additional info:

I will paste the verbose output from a fence attempt asap.
Comment 1 Perry Myers 2010-07-26 14:07:21 EDT

*** This bug has been marked as a duplicate of bug 548575 ***

Note You need to log in before you can comment on or make changes to this bug.