Bug 608828 - [abrt] crash in shotwell-0.5.2-1.fc13: Process /usr/bin/shotwell was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in shotwell-0.5.2-1.fc13: Process /usr/bin/shotwell was killed b...
Status: CLOSED DUPLICATE of bug 648750
Alias: None
Product: Fedora
Classification: Fedora
Component: shotwell
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:380a7cb7feeaa3cbd17c531a6f8...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-28 18:01 UTC by Sebastian Verderber
Modified: 2010-11-09 15:25 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 15:25:16 UTC


Attachments (Terms of Use)
File: backtrace (24.98 KB, text/plain)
2010-06-28 18:01 UTC, Sebastian Verderber
no flags Details

Description Sebastian Verderber 2010-06-28 18:01:53 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: shotwell
component: shotwell
crash_function: Exiv2::ValueType<unsigned short>::toLong
executable: /usr/bin/shotwell
global_uuid: 380a7cb7feeaa3cbd17c531a6f8245b470841522
kernel: 2.6.33.5-124.fc13.x86_64
package: shotwell-0.5.2-1.fc13
rating: 4
reason: Process /usr/bin/shotwell was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. import from folder
2. select a folder
3. click ok

Comment 1 Sebastian Verderber 2010-06-28 18:01:56 UTC
Created attachment 427474 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:25:16 UTC

*** This bug has been marked as a duplicate of bug 648750 ***

Comment 3 Karel Klíč 2010-11-09 15:25:16 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #648750.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.