Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 608850 - [abrt] crash in system-config-printer-1.2.2-4.fc13: monitor.py:421:get_notifications:KeyError: 'notify-job-id'
[abrt] crash in system-config-printer-1.2.2-4.fc13: monitor.py:421:get_notifi...
Status: CLOSED DUPLICATE of bug 606909
Product: Fedora
Classification: Fedora
Component: system-config-printer (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
abrt_hash:32201df6
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-28 14:43 EDT by Vedran Miletić
Modified: 2010-06-29 03:36 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-29 03:36:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (2.84 KB, text/plain)
2010-06-28 14:43 EDT, Vedran Miletić
no flags Details

  None (edit)
Description Vedran Miletić 2010-06-28 14:43:43 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: python /usr/share/system-config-printer/system-config-printer.py
component: system-config-printer
executable: /usr/share/system-config-printer/system-config-printer.py
kernel: 2.6.35-0.1.rc3.git0.fc13.x86_64
package: system-config-printer-1.2.2-4.fc13
reason: monitor.py:421:get_notifications:KeyError: 'notify-job-id'
release: Fedora release 13 (Goddard)
Comment 1 Vedran Miletić 2010-06-28 14:43:46 EDT
Created attachment 427481 [details]
File: backtrace
Comment 2 Jiri Popelka 2010-06-29 03:36:15 EDT

*** This bug has been marked as a duplicate of bug 606909 ***

Note You need to log in before you can comment on or make changes to this bug.