Bug 608896 - [abrt] crash in evolution-2.30.1-8.fc13: magazine_chain_pop_head: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.1-8.fc13: magazine_chain_pop_head: Process /us...
Status: CLOSED DUPLICATE of bug 608163
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8636db2272348b2f9da497b8ea6...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-28 20:46 UTC by Christoph Wickert
Modified: 2010-11-08 18:44 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-08 18:44:12 UTC


Attachments (Terms of Use)
File: backtrace (56.99 KB, text/plain)
2010-06-28 20:46 UTC, Christoph Wickert
no flags Details

Description Christoph Wickert 2010-06-28 20:46:41 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
comment: Evolution crashed when I tried to reply to a message while the system was under heavy load.
component: evolution
crash_function: magazine_chain_pop_head
executable: /usr/bin/evolution
global_uuid: 8636db2272348b2f9da497b8ea62c84654eedb45
kernel: 2.6.33.5-124.fc13.x86_64
package: evolution-2.30.1-8.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Click on a mail in the message view with the right button
2. select reply
3. BOOM!

Comment 1 Christoph Wickert 2010-06-28 20:46:44 UTC
Created attachment 427509 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 18:44:12 UTC

*** This bug has been marked as a duplicate of bug 608163 ***

Comment 3 Karel Klíč 2010-11-08 18:44:12 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #608163.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.