Bug 608899 - [abrt] crash in bash-4.1.7-1.fc13: set_special_char: Process /bin/bash was killed by signal 4 (SIGILL)
[abrt] crash in bash-4.1.7-1.fc13: set_special_char: Process /bin/bash was ki...
Status: CLOSED DUPLICATE of bug 551570
Product: Fedora
Classification: Fedora
Component: bash (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Roman Rakus
Fedora Extras Quality Assurance
abrt_hash:1d95ffc5ed611f6bb48398c7577...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-28 16:56 EDT by kujaz2
Modified: 2014-01-12 19:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-30 10:23:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (58.69 KB, text/plain)
2010-06-28 16:56 EDT, kujaz2
no flags Details

  None (edit)
Description kujaz2 2010-06-28 16:56:18 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: bash
component: bash
crash_function: set_special_char
executable: /bin/bash
global_uuid: 1d95ffc5ed611f6bb48398c7577105ac1340ec43
kernel: 2.6.33.5-124.fc13.i686
package: bash-4.1.7-1.fc13
rating: 4
reason: Process /bin/bash was killed by signal 4 (SIGILL)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.hibernating
2.waking up
3.starting shell
Comment 1 kujaz2 2010-06-28 16:56:21 EDT
Created attachment 427511 [details]
File: backtrace
Comment 2 Roman Rakus 2010-06-30 10:23:22 EDT

*** This bug has been marked as a duplicate of bug 551570 ***

Note You need to log in before you can comment on or make changes to this bug.