Bug 608906 - [abrt] crash in gvfs-1.6.2-1.fc13: raise: Process /usr/libexec/gvfsd-sftp was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gvfs-1.6.2-1.fc13: raise: Process /usr/libexec/gvfsd-sftp was...
Keywords:
Status: CLOSED DUPLICATE of bug 602151
Alias: None
Product: Fedora
Classification: Fedora
Component: gvfs
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:660334c22affbf2e9f83f81f354...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-28 21:13 UTC by Miguel
Modified: 2015-03-03 22:50 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-09 16:51:42 UTC


Attachments (Terms of Use)
File: backtrace (12.30 KB, text/plain)
2010-06-28 21:13 UTC, Miguel
no flags Details

Description Miguel 2010-06-28 21:13:50 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-sftp --spawner :1.7 /org/gtk/gvfs/exec_spaw/78
component: gvfs
crash_function: raise
executable: /usr/libexec/gvfsd-sftp
global_uuid: 660334c22affbf2e9f83f81f354d23768bb4dd6f
kernel: 2.6.33.5-124.fc13.x86_64
package: gvfs-1.6.2-1.fc13
rating: 4
reason: Process /usr/libexec/gvfsd-sftp was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Miguel 2010-06-28 21:13:53 UTC
Created attachment 427514 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:51:42 UTC

*** This bug has been marked as a duplicate of bug 602151 ***

Comment 3 Karel Klíč 2010-11-09 16:51:42 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #602151.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.