Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 608910 - [abrt] crash in firefox-3.6.4-1.fc13: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.6.4-1.fc13: Process /usr/lib64/firefox-3.6/firefox ...
Status: CLOSED DUPLICATE of bug 543165
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:fd7a1a41715c910eb59ebde8e8a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-28 17:42 EDT by Raphos
Modified: 2018-04-11 11:09 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-23 11:16:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (28.34 KB, text/plain)
2010-06-28 17:42 EDT, Raphos
no flags Details
Interesting part of the thread backtrace where crash happened. (1.48 KB, text/plain)
2010-09-17 17:30 EDT, Matěj Cepl
no flags Details

  None (edit)
Description Raphos 2010-06-28 17:42:20 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.6/firefox -UILocale fr
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/firefox-3.6/firefox
global_uuid: fd7a1a41715c910eb59ebde8e8accd7b4277b802
kernel: 2.6.33.5-124.fc13.x86_64
package: firefox-3.6.4-1.fc13
rating: 4
reason: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Raphos 2010-06-28 17:42:24 EDT
Created attachment 427516 [details]
File: backtrace
Comment 2 Raphos 2010-07-01 17:51:16 EDT
Package: firefox-3.6.4-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Use Firefox
2. Close Firefox
3.


Comment
-----
When will this bug be fixed ????????????????????????????????????????
I have enought to report it every day !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Comment 3 Raphos 2010-07-09 12:00:33 EDT
Package: firefox-3.6.4-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.Use FF
2.Close FF
3.
Comment 4 Matěj Cepl 2010-09-17 17:30:07 EDT
Created attachment 448127 [details]
Interesting part of the thread backtrace where crash happened.
Comment 5 Matěj Cepl 2010-09-23 11:16:58 EDT

*** This bug has been marked as a duplicate of bug 543165 ***

Note You need to log in before you can comment on or make changes to this bug.