Bug 608928 - [abrt] crash in gvfs-archive-1.6.2-1.fc13: g_vfs_job_emit_finished: Process /usr/libexec/gvfsd-archive was killed by signal 11 (SIGSEGV)
[abrt] crash in gvfs-archive-1.6.2-1.fc13: g_vfs_job_emit_finished: Process /...
Status: CLOSED DUPLICATE of bug 630757
Product: Fedora
Classification: Fedora
Component: gvfs (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:6b3f8c9e20c9066f1a71a4e3b94...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-28 19:11 EDT by Emanuel Ordóñez
Modified: 2015-03-03 17:50 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:20:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (9.27 KB, text/plain)
2010-06-28 19:11 EDT, Emanuel Ordóñez
no flags Details

  None (edit)
Description Emanuel Ordóñez 2010-06-28 19:11:45 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-archive file=/media/250/QPlanBrillante/1pl1nbrit3_gabinos.iso
component: gvfs
crash_function: g_vfs_job_emit_finished
executable: /usr/libexec/gvfsd-archive
global_uuid: 6b3f8c9e20c9066f1a71a4e3b94fae52cd30c734
kernel: 2.6.33.5-124.fc13.i686.PAE
package: gvfs-archive-1.6.2-1.fc13
rating: 4
reason: Process /usr/libexec/gvfsd-archive was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Emanuel Ordóñez 2010-06-28 19:11:47 EDT
Created attachment 427525 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:20:28 EST

*** This bug has been marked as a duplicate of bug 630757 ***
Comment 3 Karel Klíč 2010-11-09 08:20:28 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #630757.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.