Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 608963 - Blue pictures are displayed purple in firefox
Blue pictures are displayed purple in firefox
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
14
All Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-28 23:32 EDT by Oscar Lazo
Modified: 2011-02-04 10:51 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-04 10:51:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Oscar Lazo 2010-06-28 23:32:38 EDT
Description of problem:

The browser doesn't render correctly some blue colors (it shows them as purple). For instance, when I try to view this webpage:

http://trac.sagemath.org/sage_trac/attachment/ticket/7889/curvy%20curve.png

I see a purple surface, when I should see a blue one (I tried looking at it with other web browsers and downloaded it and viewed it with the image viewer). I tried with ubuntu's firefox as well, (same version 3.6.3) and got a blue image, so I thought this should be related to fedora's ubuntu.

Here's a pic of the image viewed with firefox and the image viewer:

http://i46.tinypic.com/2vtabk8.png
Comment 1 Isaac Rooskov 2010-07-13 20:11:08 EDT
I too see this issue and as a photographer it is quite frustrating. 

If you go to here: http://thekperspective.com/index.php?q=gallery&g2_itemId=220&g2_page=1 you can see that the background of the thumbnail for the image "Jump 1" is (correctly) blue. 

But under Fedora 13 and Firefox 3.6.4 when you go to the actual image the background is all purple: http://thekperspective.com/index.php?q=gallery&g2_itemId=230
Comment 2 Bug Zapper 2010-07-30 08:17:36 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Tobias Florek 2010-08-29 09:58:32 EDT
is this still an issue? i cannot reproduce it using firefox-3.6.7-1.fc13.x86_64.
Comment 4 Chris Campbell 2010-12-10 12:49:32 EST
Reporter, is there still an issue using an up-dated Firefox? As in Commend 3, I am unable to reproduce the issue, either using the op's links or those in Comment 1.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 5 Chris Campbell 2011-02-04 10:51:22 EST
Since there are insufficient details provided in this report for us to investigate the issue further, and we have not received feedback to the information we have requested above, we will assume the problem was not reproducible, or has been fixed in one of the updates we have released for the reporter's distribution.

Users who have experienced this problem are encouraged to upgrade to the latest update of their distribution, and if this issue turns out to still be reproducible in the latest update, please reopen this bug with additional information.

Closing as INSUFFICIENT_DATA.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Note You need to log in before you can comment on or make changes to this bug.