Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 608972 - [abrt] crash in gnome-settings-daemon-2.30.1-6.fc13: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-settings-daemon-2.30.1-6.fc13: Process /usr/libexec/gno...
Status: CLOSED DUPLICATE of bug 582687
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:de103175ba03973df0a9443122c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-29 00:52 EDT by maxime.tierre
Modified: 2010-11-09 10:27 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 10:27:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (16.22 KB, text/plain)
2010-06-29 00:52 EDT, maxime.tierre
no flags Details

  None (edit)
Description maxime.tierre 2010-06-29 00:52:39 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gnome-settings-daemon
component: gnome-settings-daemon
crash_function: xkl_engine_ensure_vtable_inited
executable: /usr/libexec/gnome-settings-daemon
global_uuid: de103175ba03973df0a9443122c9e982af352932
kernel: 2.6.33.5-124.fc13.i686.PAE
package: gnome-settings-daemon-2.30.1-6.fc13
rating: 4
reason: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

comment
-----
Warning in file "/usr/share/applications/gnome-nautilus-folder-handler.desktop": usage of MIME type "x-directory/gnome-default-handler" is discouraged ("x-directory" is an old media type that should be replaced with a modern equivalent)
Warning in file "/usr/share/applications/gnome-nautilus-folder-handler.desktop": usage of MIME type "x-directory/normal" is discouraged ("x-directory" is an old media type that should be replaced with a modern equivalent)
Error in file "/usr/share/applications/kde4/kfontview.desktop": "fonts/package" is an invalid MIME type ("fonts" is an unregistered media type)

Warning in file "/usr/share/applications/gnome-nautilus-folder-handler.desktop": usage of MIME type "x-directory/gnome-default-handler" is discouraged ("x-directory" is an old media type that should be replaced with a modern equivalent)
Warning in file "/usr/share/applications/gnome-nautilus-folder-handler.desktop": usage of MIME type "x-directory/normal" is discouraged ("x-directory" is an old media type that should be replaced with a modern equivalent)
Error in file "/usr/share/applications/kde4/kfontview.desktop": "fonts/package" is an invalid MIME type ("fonts" is an unregistered media type)

How to reproduce
-----
1.yum update --skip-broken
2.
3.
Comment 1 maxime.tierre 2010-06-29 00:52:41 EDT
Created attachment 427570 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 10:27:48 EST

*** This bug has been marked as a duplicate of bug 582687 ***
Comment 3 Karel Klíč 2010-11-09 10:27:48 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #582687.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.