Bug 609015 - [abrt] crash in octave-6:3.2.4-2.fc13: raise: Process /usr/bin/octave-3.2.4 was killed by signal 6 (SIGABRT)
[abrt] crash in octave-6:3.2.4-2.fc13: raise: Process /usr/bin/octave-3.2.4 w...
Status: CLOSED DUPLICATE of bug 562276
Product: Fedora
Classification: Fedora
Component: octave-forge (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Alex Lancaster
Fedora Extras Quality Assurance
abrt_hash:65b6e5b2658cd6e1ae842ac00c3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-29 04:15 EDT by Michal Schmidt
Modified: 2010-06-30 01:07 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-30 01:07:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (20.16 KB, text/plain)
2010-06-29 04:15 EDT, Michal Schmidt
no flags Details

  None (edit)
Description Michal Schmidt 2010-06-29 04:15:21 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: octave
comment: I did a trivial arithmetic calculation in octave, then exited it using CTRL+D.
component: octave
crash_function: raise
executable: /usr/bin/octave-3.2.4
global_uuid: 65b6e5b2658cd6e1ae842ac00c3f3678c06dfa9e
kernel: 2.6.33.5-124.fc13.x86_64
package: octave-6:3.2.4-2.fc13
rating: 4
reason: Process /usr/bin/octave-3.2.4 was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Have octave and octave-forge-20090607-16.fc13.x86_64 installed
    (it is not reproducible with octave-forge-20090607-15.fc12.x86_64).
2. Run octave.
3. Exit octave (by CTRL+D, or using the 'exit' command)
Comment 1 Michal Schmidt 2010-06-29 04:15:24 EDT
Created attachment 427604 [details]
File: backtrace
Comment 2 Michal Schmidt 2010-06-29 04:25:29 EDT
Hint:
After deleting the file /usr/libexec/octave/packages/java-1.2.6/x86_64-redhat-linux-gnu-api-v37/__java__.oct it merely complains:
  error: feval: function `java_exit' not found
but does not crash anymore.
Comment 3 Alex Lancaster 2010-06-30 01:07:41 EDT
(In reply to comment #2)
> Hint:
> After deleting the file
> /usr/libexec/octave/packages/java-1.2.6/x86_64-redhat-linux-gnu-api-v37/__java__.oct
> it merely complains:
>   error: feval: function `java_exit' not found
> but does not crash anymore.    

Right, known issue, problem with the java package see: bug #562276 comment #25 onwards...

*** This bug has been marked as a duplicate of bug 562276 ***

Note You need to log in before you can comment on or make changes to this bug.