Bug 609149 - printer canon pixma ip4200 communicates ink levels but system-config-printer does not show them
printer canon pixma ip4200 communicates ink levels but system-config-printer ...
Status: CLOSED DUPLICATE of bug 238882
Product: Fedora
Classification: Fedora
Component: cups (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-29 10:12 EDT by Jonathan
Modified: 2010-09-15 04:51 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-15 04:51:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
output of "lpinfo -l -v" (1.39 KB, text/plain)
2010-06-29 11:57 EDT, Jonathan
no flags Details

  None (edit)
Description Jonathan 2010-06-29 10:12:54 EDT
Description of problem:
printer canon pixma ip4200 communicates ink levels but system-config-printer does not show them in the printer properties. The tab Ink/toner levels just reads "marker levels are not reported for this printer". Also, printer driver was not identified automatically, it had to be manually selected

Version-Release number of selected component (if applicable):
system-config-printer.x86_64                1.2.2-4.fc13
cups.x86_64                 1:1.4.3-6.fc13

How reproducible:
always

Steps to Reproduce:
1. attach printer canon pixma ip4200 (with USB)
2. wait for automatic driver selection which fails. manually select driver.
3. open properties for printer and go to tab "Ink/toner levels"
  
Actual results:
no information is displayed

Expected results:
display of ink levels, and possibly other status messages

Additional info:
Comment 1 Jiri Popelka 2010-06-29 10:19:01 EDT
What does
su -c "lpinfo -l -v"
show ?
Comment 2 Jonathan 2010-06-29 11:57:46 EDT
Created attachment 427723 [details]
output of "lpinfo -l -v"
Comment 3 Tim Waugh 2010-08-23 07:08:51 EDT
The printer may be capable of reporting ink levels, but the driver needs to actually fetch them from the printer.

Which driver are you using?

If you aren't sure, please run the printing troubleshooter and attach the resulting troubleshoot.txt file.
https://fedoraproject.org/wiki/Printing/Debugging#Printing_troubleshooter
Comment 4 Jonathan 2010-09-14 18:29:47 EDT
Driver: "Canon PIXMA iP4200 - CUPS+Gutenprint v5.2.5 Simplified"
Comment 5 Tim Waugh 2010-09-15 04:51:33 EDT

*** This bug has been marked as a duplicate of bug 238882 ***

Note You need to log in before you can comment on or make changes to this bug.