Bug 609205 - [abrt] crash in compiz-0.8.6-1.fc13: i830_emit_state: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
[abrt] crash in compiz-0.8.6-1.fc13: i830_emit_state: Process /usr/bin/compiz...
Status: CLOSED DUPLICATE of bug 595924
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Adel Gadllah
Fedora Extras Quality Assurance
abrt_hash:339c654dea56adde8f561c754a1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-29 12:30 EDT by Eddie Lania
Modified: 2010-07-03 08:33 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-03 08:33:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (52.75 KB, text/plain)
2010-06-29 12:30 EDT, Eddie Lania
no flags Details

  None (edit)
Description Eddie Lania 2010-06-29 12:30:53 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: compiz --ignore-desktop-hints glib gconf gnomecompat --replace
component: compiz
crash_function: i830_emit_state
executable: /usr/bin/compiz
global_uuid: 339c654dea56adde8f561c754a1de7a42a6e10d4
kernel: 2.6.33.5-124.fc13.i686.PAE
package: compiz-0.8.6-1.fc13
rating: 4
reason: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Eddie Lania 2010-06-29 12:30:55 EDT
Created attachment 427732 [details]
File: backtrace
Comment 2 Adel Gadllah 2010-07-03 08:33:09 EDT

*** This bug has been marked as a duplicate of bug 595924 ***

Note You need to log in before you can comment on or make changes to this bug.